Exploits/Client Side/Mobile

Android Webkit Floating Point Datatype Exploit

WebKit in Android 2.1 does not properly validate floating-point data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted HTML document, related to non-standard NaN representation.

iPhone Buffer Overflow Exploit Update

This module updates the platform names and adds the CVE references for the iPhone Exploit.