Zip-n-Go Buffer Overflow Exploit

A Buffer Overflow exists in Zip-n-Go 4.9 when parsing .ZIP files. The vulnerability is caused due to a boundary error when handling a crafted .ZIP files.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-109691
Released Date: 
Tuesday, July 3, 2018 - 19:00