Zen Cart record_company Remote Code Execution Exploit Update

This update adds support for Mac OS X and Solaris platforms.
Exploit type: 
Vulnerabilty ID: 
CVE-2009-2255
Product Version: 
12.0
Released Date: 
Tuesday, December 6, 2011 - 00:00