Zabbix 1.6.2 Remote Code Execution Exploit

A Remote Code Execution issue has been found in Zabbix version 1.6.2 and no authentication is required in order to exploit this vulnerability. Magic Quotes must be turned off in order to exploit this vulnerability. NOTE: Magic quotes is no longer supported by PHP starting with PHP 6.0
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-37058
Product Version: 
8.0
Released Date: 
Friday, July 10, 2009 - 00:00