Xenorate XPL File Buffer Overflow Exploit

Xenorate is prone to a buffer-overflow. The program fails to properly sanitize user-supplied input with a specially crafted XPL file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-53630
Product Version: 
12.3
Released Date: 
Wednesday, August 22, 2012 - 00:00