WS_FTP 5.05 XMD5 buffer overflow exploit

This module exploits a stack overflow in WS_FTP 5.05 in XMD5 command and installs an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5000
Released Date: 
Wednesday, October 18, 2006 - 19:00