WordPerfect X3 Printer Selection exploit

The vulnerability is caused due to boundary errors in wordperfect within the processing of WPD files. Wordperfect X3 fails to check the length of the printer selection (.PRS) filename stored inside Wordperfect documents, allowing an attacker to cause a stack overflow in order to execute arbitrary code.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-1735
Product Version: 
7.5
Released Date: 
Friday, February 1, 2008 - 00:00