Wireshark packet dect Remote Stack Buffer Overflow Exploit

A heap-based buffer overflow was found in the DECT dissector of Wireshark. A remote attacker could use this flaw to cause the Wireshark executable to crash or potentially to execute arbitrary code with the privileges of the user running Wireshark.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-1591
Product Version: 
11.0
Released Date: 
Wednesday, April 27, 2011 - 00:00