WireShark LUA Script File Code Execution Exploit

This module exploits a vulnerability to make WireShark run an arbitrary LUA script using a method similar to DLL hijacking when opening a .PCAP file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-3360
Product Version: 
12.0
Released Date: 
Monday, October 17, 2011 - 00:00