WinGate Proxy Server Buffer Overflow Exploit

The vulnerability is caused due to a boundary error within the handling of POST requests. This may allow execution of arbitrary code by sending an overly long, specially crafted POST request to the proxy server
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-2926
Product Version: 
8.0
Released Date: 
Wednesday, March 18, 2009 - 00:00