Windows Animated Cursor Buffer Overflow Exploit Update

A remote code execution vulnerability exists in the way that Windows handles cursor, animated cursor, and icon formats. An attacker could try to exploit the vulnerability by constructing a malicious cursor or icon file that could potentially allow remote code execution if a user visited a malicious Web site or viewed a specially crafted e-mail message (MS07-017). This update adds support for default installs of Windows XP from sp0 to sp2, Windows Vista and Windows 2003 from sp0 to sp2.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-0038
Product Version: 
7.5
Released Date: 
Thursday, December 6, 2007 - 00:00