WinComLPD Remote Administration Buffer Overflow Exploit

A buffer overflow in WinComLPD is triggered by sending an overly long authentication packet to the remote administration service.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-5159
Product Version: 
12.0
Released Date: 
Monday, October 3, 2011 - 00:00