Winamp gen_ff DLL Buffer Overflow Exploit Update

Winamp is prone to a buffer-overflow vulnerability because the application fails to perform adequate boundary checks on user-supplied input. This update enhances support for the Impact 9.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1831
Product Version: 
9.0
Released Date: 
Thursday, September 24, 2009 - 00:00