Winamp gen_ff DLL Buffer Overflow Exploit

Winamp is prone to a buffer-overflow vulnerability because the application fails to perform adequate boundary checks on user-supplied input.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1831
Product Version: 
8.0
Released Date: 
Friday, July 3, 2009 - 00:00