Webgate WESP SDK WESPMonitor Module Buffer Overflow Exploit

Webgate WESP SDK WESPMonitor Module is prone to a buffer overflow vulnerability when LoadImage method is invoked with a crafted argument.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-2097
Product Version: 
2014_R2
Released Date: 
Thursday, March 5, 2015 - 00:00