WebCalendar Remote Code Execution Exploit

This module exploits a command injection vulnerability in WebCalendar prior to 1.2.4 in order to install an agent.
Exploit type: 
Vulnerabilty ID: 
CVE-2012-1495
Product Version: 
12.5
Released Date: 
Thursday, November 22, 2012 - 00:00