VX Search Enterprise POST Buffer Overflow Exploit

VX Search Enterprise is prone to a buffer overflow via an empty POST request to a long URI beginning with a /../ substring.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2017-15220
Product Version: 
2017_R2
Released Date: 
Thursday, October 19, 2017 - 00:00