VMware Workstation Printer Escape Vulnerability Exploit Update

This module exploits a vulnerability in the VMware Printer virtual device from the guest OS and install an agent in the host computer. This update adds support to more VMware versions and improves the agent connection reliability from the host computer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-2336
Product Version: 
2014_R2
Released Date: 
Tuesday, September 15, 2015 - 00:00