VMware VMCI Arbitrary Code Execution Vulnerability Exploit

Using the VMWare VMCI Arbitrary Code Execution vulnerability it is possible run code in the host machine. This module sends a malformed message through hardware port to host exploiting the vmware-vmx.exe process and installing an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-2099
Product Version: 
7.5
Released Date: 
Thursday, September 4, 2008 - 00:00