VMware vCenter Server Java JMX-RMI Remote Code Execution Exploit

VMware vCenter Server is prone to a remote vulnerability that allows attackers to take advantage of an insecure deployment of the JMX/RMI service used to manage and monitor the Java Virtual Machine. By exploiting known methods, it is possible to remotely load an MLet file from an attacker controlled web server that points at a, also controlled, jar file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2015-2342
Product Version: 
2014_R2
Released Date: 
Wednesday, December 16, 2015 - 00:00