VMware ESX RetrieveProperties Remote DoS Update

The VMware vSphere API contains a denial of service vulnerability. This issue allows an unauthenticated user to send a maliciously crafted API request and disable the host daemon. Exploitation of the issue would prevent management activities on the host but any virtual machines running on the host would be unaffected. This update adds the correct CVE number.
Platform: 
Vulnerabilty ID: 
CVE-2012-5703
Product Version: 
12.5
Released Date: 
Thursday, November 29, 2012 - 00:00