VLC Media Player RTSP Processing Buffer Overflow Exploit

VLC Media Player is prone to a buffer overflow when handling a specially crafted RTSP packets within the LIVE555 Plugin (liblive555_plugin.dll).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-6934
Product Version: 
2014_R1
Released Date: 
Wednesday, July 2, 2014 - 00:00