VLC Media Player MKV File Memory Corruption Exploit

This module exploits a vulnerability in VideoLan Media Player (VLC). A memory corruption vulnerability in the MKV demuxer plugin (ibmkv_plugin) in VLC Media Player 1.1.6.1 and earlier allowing remote attackers to execute arbitrary code via a MKV media file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-0531
Product Version: 
11.0
Released Date: 
Thursday, June 2, 2011 - 00:00