VLC Media Player Format String exploit linux support update

This module tries to attack VLC Media Player by sending a crafted OGG file that triggers a format string and overwrites a subroutine pointer during rendering. This update adds support for linux.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-3316
Product Version: 
7.5
Released Date: 
Monday, December 17, 2007 - 00:00