VLC Media Player Format String exploit

This module runs a web server waiting for vulnerable clients to connect to it. When the client connects, it will try to install an agent by exploiting a vulnerability in VLC 0.86, which allows user-assisted remote attackers to execute code via a crafted OGG file that triggers format string and overwrites a subroutine pointer during rendering.
Exploit type: 
Vulnerabilty ID: 
CVE-2007-3316
Product Version: 
7
Released Date: 
Wednesday, August 29, 2007 - 00:00