VLC Media Player ABC File Parsing Exploit

The vulnerability is due to an error while parsing Parts field in ABC files which can result in an integer overflow in the libmodplug library used by VLC Media Player.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-59318
Product Version: 
2013 R1
Released Date: 
Tuesday, August 13, 2013 - 00:00