Viper RGB Driver Kernel Buffer Overflow Local Privilege Escalation Exploit

This module exploits a buffer overflow vulnerability in Viper RGB MsIo64.sys vulnerability allows unprivileged local users to execute code with SYSTEM privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2019-19452
Released Date: 
Sunday, February 16, 2020 - 18:00