VideoSpirit Pro Buffer Overflow Exploit Update

VideoSpirit Pro is prone to a buffer overflow when parsing a .VISPRJ project file that contains an overly long "MP3" value. The vulnerability is caused due to a wrong check of the data before it is passed to strcpy(). This can be exploited to cause a stack-based buffer overflow via a specially crafted .VISPRJ file. This update adds the CVE number.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-0499
Product Version: 
12.3
Released Date: 
Thursday, June 21, 2012 - 00:00