VicFTPS Server LIST Command DoS

VicFTPS is prone to a remote denial-of-service vulnerability because the application fails to handle exceptional conditions.
Platform: 
Vulnerabilty ID: 
CVE-2008-2031
Product Version: 
11.0
Released Date: 
Thursday, March 10, 2011 - 00:00