Veritas Backup Exec exploit Update

This module exploits a stack-based buffer overflow in the Agent Browser in VERITAS Backup Exec 7.3, 8.x before 8.60.3878 Hotfix 68, and 9.x before 9.1.4691 Hotfix 40, to install an agent on the target box. This update improves reliability for 8.x versions.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2004-1172
Released Date: 
Thursday, April 24, 2008 - 19:00