VariCAD DWB Buffer Overflow Exploit

VariCAD is prone to a remote buffer-overflow vulnerability because the application fails to perform adequate boundary checks when opening .DWB files.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-42557
Product Version: 
10.0
Released Date: 
Friday, March 26, 2010 - 00:00