UPnP Vulnerability Checker

This module checks for vulnerabilities in UPnP-enabled systems. It sends a SSDP "M-SEARCH" packet to the multicast group (239.255.255.250) and checks for known banners corresponding to vulnerable UPnP SDK versions.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-5958
Product Version: 
2013 R1
Released Date: 
Friday, August 16, 2013 - 00:00