UltraVNC Client Integer Overflow Exploit

UltraVNC client is prone to integer-overflow vulnerabilities because they fail to properly validate data supplied by the VNC server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0388
Product Version: 
9.0
Released Date: 
Monday, November 23, 2009 - 00:00