TurboFTP Server PORT Command Buffer Overflow Exploit

TurboFTP Server is prone to a buffer-overflow when processing a malformed PORT command.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-54992
Product Version: 
12.5
Released Date: 
Wednesday, October 10, 2012 - 00:00