Trihedral VTScada Integer Overflow DoS

This module exploits a Integer Overflow vulnerability in the HTTP Server by sending a malformed packet to the 80/TCP port to crash the application.
Platform: 
Vulnerabilty ID: 
CVE-2014-9192
Product Version: 
2014_R2
Released Date: 
Monday, February 9, 2015 - 00:00