Traq Command Injection Exploit

Traq is vulnerable to an authentication bypass vulnerability, this module exploits this vulnerability in order to install a plugin hook to ultimately install an agent in the target host.
Exploit type: 
Vulnerabilty ID: 
NOCVE-9999-50813
Product Version: 
12.0
Released Date: 
Tuesday, February 7, 2012 - 00:00