Tp-link EAP Controller Exploit

Tp-link EAP Controller does not handle privilege management correctly so a non privileged user can execute privileged actions. This module will try to change the device's settings and enable ssh in order to take control of the managed Access Points.
Platform: 
Vulnerabilty ID: 
CVE-2018-10168
Released Date: 
Thursday, May 17, 2018 - 19:00