TP-Link Camera servetest Command Injection Exploit

This module exploits an OS command injection vulnerability in the /cgi-bin/admin/servetest file of several TP-Link surveillance cameras. This vulnerability allows remote authenticated users to execute arbitrary commands on affected cameras.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-2578
Product Version: 
2013_R2
Released Date: 
Monday, October 21, 2013 - 00:00