Tomcat Deploy Manager Default Account Code Execution Exploit

This module exploits a remote code execution vulnerability in Tomcat Web Server by using an default user account to upload an arbitrary file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-3548
Product Version: 
11.0
Released Date: 
Friday, June 3, 2011 - 00:00