TinyIdentD Remote Buffer Overflow Exploit

The vulnerability is a buffer overflow in TinyIdentD via a long string to TCP port 113.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2711
Product Version: 
12.0
Released Date: 
Thursday, January 5, 2012 - 00:00