Tikiwiki jhot Remote Code Execution Exploit

An unrestricted file upload vulnerability in jhot.php in TikiWiki 1.9.4 Sirius and earlier allows remote attackers to execute arbitrary PHP code via a filepath parameter that contains a filename with a .php extension, which is uploaded to the img/wiki/ directory.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-4602
Product Version: 
12.0
Released Date: 
Tuesday, December 6, 2011 - 00:00