TFTPServer SP Buffer Overflow Exploit Update

This module exploits a buffer overflow vulnerability in the handling of Error Packet for overwrite all the .bss section and some portion of the .idata section. This module add the service specification tag.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-2161
Product Version: 
9.0
Released Date: 
Monday, October 19, 2009 - 00:00