TFTPServer SP Buffer Overflow Exploit

This module exploits a buffer overflow vulnerability in the handling of Error Packet for overwrite all the .bss section and some portion of the .idata section.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-2161
Product Version: 
7.5
Released Date: 
Friday, May 16, 2008 - 00:00