Telnetd encrypt_keyid Remote Buffer Overflow Exploit Update

A buffer overflow in libtelnet/encrypt.c in Inetutils and Heimdal implementations of telnetd allows remote attackers to execute arbitrary code with root permissions via a long encryption key. This update adds support for Debian and newer FreeBSD platforms.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-4862
Product Version: 
12.0
Released Date: 
Friday, January 13, 2012 - 00:00