Talkative IRC PRIVMSG Buffer Overflow Exploit

Talkative IRC is prone to a stack-based buffer-overflow vulnerability because it fails to bounds-check user-supplied data before copying it into an insufficiently sized buffer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-37116
Product Version: 
8.0
Released Date: 
Thursday, May 14, 2009 - 00:00