Synce Command injection exploit update

This update adds the vulnerability name to reports.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1136
Product Version: 
7.5
Released Date: 
Friday, January 18, 2008 - 00:00