Sync Breeze Server Login Request Buffer Overflow Exploit

A vulnerability exists in Sync Breeze Server v2.2.34 when processing a remote clients "LOGIN" request.The vulnerability is caused due to a boundary error in libpal.dll when handling network messages and can be exploited to cause a stack-based buffer overflow via a specially crafted packet sent to TCP port 9120.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-45457
Product Version: 
10.5
Released Date: 
Tuesday, October 19, 2010 - 00:00