Sync Breeze Enterprise Import Command Buffer Overflow Exploit

A Buffer Overflow exists in Sync Breeze Enterprise 10.4.18 when parsing .XML files by Command Import. The vulnerability is caused due to a boundary error when handling a crafted .XML files.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2017-7310
Product Version: 
2017_R2
Released Date: 
Monday, February 12, 2018 - 00:00