Symantec System Center Alert Management System Command Execution Exploit

The AMS2 (Alert Management Systems 2) component of multiple Symantec products is prone to a remote command-execution vulnerability because the software fails to adequately sanitize user-supplied input.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1429
Product Version: 
8.0
Released Date: 
Friday, June 12, 2009 - 00:00