Symantec Rtvscan buffer overflow exploit

This module exploits a buffer overflow vulnerability in Symantec Client Security 3.x and Symantec Antivirus Corporate Edition 10.x that allows a remote un-authenticated attacker to compromise the target system and obtain system privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-2630
Product Version: 
6.2
Released Date: 
Wednesday, May 30, 2007 - 00:00